Forum Suggestions and Feedback Thread

Includes Forum Rules and Major Announcements. Post feedback, concerns, and forum issues. Moderation applications and public votes also take place here.

Re: Forum Suggestions and Feedback Thread

Unread postby James » Mon Dec 12, 2011 4:02 pm

We've tossed around ideas for this before. The current system (having the 'best of' forums displayed as independent forums on the home page) has the benefit of highlighting the content and the drawbacks of disassociating it from the other forum, from within that forum, and taking up more space on the home page. We have limited the addition of such forums mostly because it would clutter the home page.

An alternative is to create 'best of' sub-forums within the forums, which has the benefit of not cluttering up the home page and perhaps providing somewhat better association with the parent forum, but we're afraid that burying the best discussions in a sub-forum would, in fact, bury them.

Finally, we've also considered a 'best of' sticky topic indexing such threads.
Kongming’s Archives – Romance of the Three Kingdoms Novel, History and Games
“ They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety.”
  — Ben Franklin
User avatar
James
Sausaged Fish
Sausaged Fish
 
Posts: 17956
Joined: Fri Jun 14, 2002 3:21 pm
Location: Happy Valley, UT

Re: Forum Suggestions and Feedback Thread

Unread postby Striga » Mon Dec 12, 2011 11:28 pm

Then what about having the best forums out front, and the rest buried in a sub-forum, or just two sub-forums, one for archived, one for normal?
"Immense power is fun! You should try it sometime." -Syndra (favourite quote XD)
User avatar
Striga
Scholar of Shen Zhou
 
Posts: 1050
Joined: Thu Oct 27, 2011 10:23 pm
Location: Toronto, Ontario

Re: Forum Suggestions and Feedback Thread

Unread postby Starscream » Tue Jan 10, 2012 5:11 pm

Hi James,

I am getting this "HTTP 403 - Access Forbidden" error message for the past few hours today when I click on the "Reply" button. It took several tries before I can type this post. Browsing the forum is fine though. Would you like to take a look? :)
”太慢了。“
User avatar
Starscream
Decepticon Air Commander
 
Posts: 2148
Joined: Mon Jun 17, 2002 5:36 am
Location: Lost in space

Re: Forum Suggestions and Feedback Thread

Unread postby James » Tue Jan 10, 2012 5:14 pm

That's unusual. I haven't encountered that problem. Has anyone else?

What web browser are you using these days? Does the problem go away with a different web browser?
Kongming’s Archives – Romance of the Three Kingdoms Novel, History and Games
“ They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety.”
  — Ben Franklin
User avatar
James
Sausaged Fish
Sausaged Fish
 
Posts: 17956
Joined: Fri Jun 14, 2002 3:21 pm
Location: Happy Valley, UT

Re: Forum Suggestions and Feedback Thread

Unread postby Starscream » Tue Jan 10, 2012 5:17 pm

It's kind of random because it may not always happen. Like right now, I did not see the error message when I click reply to your post. I'm using Google Chrome currently. I can test it with Firefox to see if I get the same problem.

Edit: Firefox encountered the same problem. The error message kept popping up when I tried to click reply over a period of 1-2 minutes then suddenly, I'm able to access to the posting box again. It feels similar to intermittent connection.
”太慢了。“
User avatar
Starscream
Decepticon Air Commander
 
Posts: 2148
Joined: Mon Jun 17, 2002 5:36 am
Location: Lost in space

Re: Forum Suggestions and Feedback Thread

Unread postby Zhuanyong » Tue Jan 10, 2012 5:40 pm

I've used Google Chrome, Safari, and IE to access and post on the forum and haven't encountered any errors. I think, in the past, I did get some unusual error pages using Safari but those were pretty random back then.
Avatar: N/A

[No comment]
User avatar
Zhuanyong
Scholar of Shen Zhou
 
Posts: 5355
Joined: Mon Sep 27, 2010 8:58 pm
Location: If I told you, would it really matter?

Re: Forum Suggestions and Feedback Thread

Unread postby SunXia » Wed Jan 11, 2012 9:23 am

I've never encountered problems with Chrome here so it may be something unusual from the area or IP code Starsream is using??
If becoming enlightened or an intellectual means I must become arrogant and coldly cynical about the world around me then I'd gladly remain a fool for the rest of my life!!

I'm Out4Marriage!!!Are You??

It is a CHOICE!!
User avatar
SunXia
Warrior Princess
Warrior Princess
 
Posts: 6562
Joined: Sun Jul 31, 2005 3:48 pm
Location: Keeping Evils from this world at bay...with a smile!!

Re: Forum Suggestions and Feedback Thread

Unread postby Starscream » Wed Jan 11, 2012 2:26 pm

SunXia wrote:I've never encountered problems with Chrome here so it may be something unusual from the area or IP code Starsream is using??

Perhaps so. I'm not sure what to make of it. It hasn't happened before and my internet connection is working fine. It could be my pc too, since it's new and I'm still learning how to use it. :)
”太慢了。“
User avatar
Starscream
Decepticon Air Commander
 
Posts: 2148
Joined: Mon Jun 17, 2002 5:36 am
Location: Lost in space

Re: Forum Suggestions and Feedback Thread

Unread postby James » Wed Jan 11, 2012 5:19 pm

What security software are you using? Does it have any sort of privacy features? You could try disabling it on a temporary basis in an effort to see if it is involved in the problem. Generally things like this are related to a person's computer, and if they're not, they're related to networking problems in a specific area of the world. If it is a server-side thing then usually multiple people can duplicate the problem.
Kongming’s Archives – Romance of the Three Kingdoms Novel, History and Games
“ They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety.”
  — Ben Franklin
User avatar
James
Sausaged Fish
Sausaged Fish
 
Posts: 17956
Joined: Fri Jun 14, 2002 3:21 pm
Location: Happy Valley, UT

Re: Forum Suggestions and Feedback Thread

Unread postby Starscream » Thu Jan 12, 2012 3:01 pm

I think it may be related to some settings in my home network because I encountered the problem once earlier today on my ipad. And no, I ban Norton and McAfee from my systems for life. Basically, I'm a firm atheist when it comes to securiy softwares. :P

Anyway, thank you James, for helping me narrow down the problem!
”太慢了。“
User avatar
Starscream
Decepticon Air Commander
 
Posts: 2148
Joined: Mon Jun 17, 2002 5:36 am
Location: Lost in space

PreviousNext

Return to Public Council

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright © 2002–2008 Kongming’s Archives. All Rights Reserved