Page 27 of 28

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Thu Aug 11, 2011 7:28 pm
by Ratzalot
Sun Fin wrote:Its because some of us don't log out and so our last visited stat is from when the last time we were logged out and had to manually log in!


It makes sense, but does the forum not automatically log off members after a certain amount of inactivity? Also, if that's the case, why doesn't it show your user names all the time at the bottom of the board next to "Registered users"? :?

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Thu Aug 11, 2011 7:30 pm
by SunXia
It only logs you off if you clear your cookies or your own browser resets or something and stops saving your password!!

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Thu Aug 11, 2011 7:31 pm
by Human5
Ratzalot wrote:
Sun Fin wrote:Its because some of us don't log out and so our last visited stat is from when the last time we were logged out and had to manually log in!


It makes sense, but does the forum not automatically log off members after a certain amount of inactivity? Also, if that's the case, why doesn't it show your user names all the time at the bottom of the board next to "Registered users"? :?


It only shows the users active for the past 5 minutes.

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Thu Aug 11, 2011 7:48 pm
by Ratzalot
SunXia wrote:It only logs you off if you clear your cookies or your own browser resets or something and stops saving your password!!


Human5 wrote:It only shows the users active for the past 5 minutes.


Thanks for the insight. I'm just so used to my Madden board (same style phpBB) logging people off automatically. I also forgot about the "(based on users active over the past 5 minutes)" I overlooked. That's my bad for not paying attention. :oops:

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Wed Oct 05, 2011 4:53 pm
by Lord Yang Jiahua
Im sorry to bother anybody, but...
Im seeing a ton of green double underlines to random words that make them a link to advertisements whatever, is that nromal, new, is it my computer, or did that recently happen to the site?

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Wed Oct 05, 2011 4:54 pm
by James
You have a virus/spyware/adware.

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Wed Oct 05, 2011 4:59 pm
by Lord Yang Jiahua
ECK! well thank you James, and good thing is im pretty sure as to what it is.

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Mon Oct 10, 2016 1:17 am
by Zyzyfer
So this started up maybe the middle of last week. I can access the forum fine from PC but when I attempt to do so on my mobile, it hangs. I have not checked from another phone yet but other websites I visit seem to connect fine.

I do recall that SOSZ regularly suggests I install Tapatalk, might it have something to do with that?

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Mon Oct 10, 2016 8:18 pm
by James
Zyzyfer wrote:So this started up maybe the middle of last week. I can access the forum fine from PC but when I attempt to do so on my mobile, it hangs. I have not checked from another phone yet but other websites I visit seem to connect fine.

I do recall that SOSZ regularly suggests I install Tapatalk, might it have something to do with that?

Has this problem now been resolved?

Probably something to do with Tapatalk...

Re: Forum Layout: Feedback and Troubleshooting

Unread postPosted: Tue Oct 11, 2016 6:42 am
by Zyzyfer
James wrote:Has this problem now been resolved?

Probably something to do with Tapatalk...


Not yet. :pika: